64

Super Street Fighter IV AE PC BIG BUG THREAD | Post your AE PC issues here

SosageSosage Mopping Up Your SaltJoined: Posts: 1,672Registered, Moderators
Let's make things a little bit easier for both the users who are having issues and maybe anyone from Capcom lurking around trying to stay on top of all the problems being reported. OP will update as needed.

Providing as much info as possible is going to be extremely helpful. Pictures/videos/system specs/steps for recreating the bug/etc are encouraged. If your issue isn't an issue anymore or you've found a work around, please speak up.

Please report back after the upcoming patch and let me know if your reported bug was fixed so I can strike it from the list. Thanks.

Side note: I wish it didn't need to be said, but: This is not your little ass grabbing "they should balance this, give this character that, patch the twins out of the game" soapbox. It's meant to discuss operational, bug related issues with the PC version of AE.

Known issues:

-FPS slowing down during Endless only
-Bad FPS in general
-Keyboard/Pad/Stick binding issues

Capcom has acknowledged most of the above issues and is working on a patch. Keep your fingers crossed until the 11th. Update: Patch moved to possibly Tuesday (12th).

Control related bugs

-"My MadCatz TE stick isn't working/having button config problems" -revisit after the 11th patch
Possible deceptively simple fix for TE problem:
switch the mode to LS (Left Stick).

-Hori Wireless PS3 Stick Not Being Recognized by IV -revisit after the 11th patch
-Mayflash USb stick directional inputs not working -revisit after the 11th patch

FPS related bugs

-SUPER SLOOOOWDOWN on just about everything with video showing issue -revisit after the 11th patch
kpxcho wrote:

Visual/UI related bugs

-Player name bug in replay mode + GFWL CPU issues
- IMG tags showing up in UI Picture of issue:
Aquamarine wrote:

Game not supporting 1280x1024

Audio related bugs

-No sound
Possible work around/fix for no sound in Windows 7
Vince34 wrote:
i got no sound but this issue was from my dual modded stick with a chultha PCB and a 360 pad PBC in the stick. The 360 PBC was registering the sound thru headphones. So in windows 7 i clicked on the sound icon bottom right of windows, two sliding bars poped up for sound. One main sound and the other headphones. So i clicked the headphones icon and disabled its sound and it works now

Online mode related bugs

-Can't connect to endless

Functionality related bugs
www.DrunkenTemple.com ...cause I am a broke ass artist...
Keystone II ...cause I like the video games...
SFIV/SSFIV/MvC3 mod ...cause I enjoy destroying your fun...
Rindoukan Yellow Belt ...cause I paid 49.95 for lessons at the local strip mall and now I can karakusa online...
«13456716

Comments

  • FallenAngelFallenAngel Joined: Posts: 183Registered
    Posted this on the Capcom thread but here it goes again:

    Replay mode

    Player Gamertags are not saved. When you go play one from your list you get "Player1" and "Player2" as player names.

    Also,opening up the GFWL tab slows the game down ,sometimes to a halt. CPU consumption goes up a lot. Reinstalled direct x, gfwl client,no luck.
  • Seoul StyleSeoul Style Global Admnistrator Joined: Posts: 186Registered
    Found this today. Unsure if it can be replicated on console.

    http://www.youtube.com/watch?v=bpf17Ca_7N4

    EDIT: Never mind. Friend just tried it on Xbox. Does the same thing if you use jab super instead.
  • his1nightmarehis1nightmare ... Joined: Posts: 41Registered
    I found some kind of bug in Yang's U2 animation, I'm not completely sure how to trigger it, being character specific or how exactly this bug even works, but I set it up (1 of 20 times succeeding) by doing s.LP from a certain distance and then U2, and this "setup" results sometimes in U2 losing one hit. Usually it's a 16-hit combo, this way it only has 15. Ohh Capcom...
    http://file.qip.ru/video/0GUV4SMl/Yang_bug_dx.html

    - Your fps may be set to solid, but the game behaves like you chose smooth. Happaned once to me, had to set it to smooth and then back to solid.
    - Graphical errors... behind every corner, especially in the VS screen.
    - Wrong translations everywhere (I have german texts.)
    - I lost BP and PP without ANY sense several times. I look at my score, I'm like, cool, I go into training mode, close training mode, and lost easily 400 points without any sense. And no, I didn't mash Alt+F4 10 times before during matches.
    - I personally consider waiting a freaking MINUTE every single time you start up SSF4 for GfWL (still the worst software humanity has ever seen) to log in an insult.
    - Once SSF4 even corrupted my GPU-driver. I started it, minimized at it a certain moment, maximized it, saw a crapload of blue random shapes and then had artifacts ingame and windows, throwing colored pixels all over my screen.
    Every normal person would think of a hardware issue. But after reinstalling the driver (Nvidia GeForce GTS 250 / 275.33) the error was instantly away. Temperate-measurements and artifact-tests didn't show anything and taken screenshots actually show the colored pixels, which can't be the case if the GPU itself is corrupted.
    What does this mean? SSF4 CORRUPTED my driver. Explain this, Capcom.... explain yourself.
  • tenshoxxxtenshoxxx Face-to-Fist Technique Joined: Posts: 167Registered
    Bug: Dudley´s Taunt. He is not throwing the rose.

    Possible Stick Fix: I have a PS3 Madcatz TE Stick. I wasn´t able to configure it properly. SSF4 wasn´t able to recognize the stick at all, even switching to LS didnt help. What worked for me though was the following:

    -I just created my GFWL Account, signed in and afterwards it worked like a charm.
    SSF4AE
  • philanthropyphilanthropy resU deretsigeR Joined: Posts: 336Registered
    there's a small problem with not being able to join a given endless lobby. being invited to said lobby also doesn't work.
  • ReticentlyReticently Joined: Posts: 341Registered
    I had the game lock up while canceling out of the option to view a replay from the leader boards yesterday. Nothing Alt-F4 didn't solve, but I though Capcom might like to know.

    Also, my Microsoft Sidewinder X4 gaming keyboard is one of the non-working models. Not sure if it was one of the models reported so far for the bug.
  • TiberiousTiberious Oh noes! Teh FURRY! Joined: Posts: 934Registered
    I'm going to echo the translation issue. For me, it's French in the Replay Channel area. Specifically where it goes to say "My channel" and in the top right corner.

    Next issue: Unable to do Print Screen. This was a helpful tool for documenting quitters, and when I had someone disconnect after first round (my guess is the game just desynched, as I played him again, and he didn't run, even complementing my Gouken) in AE, I tried to screengrab... but got only a solid black image for my efforts.

    Third issue: For some reason, I cannot set VSynch to ON and have it stay on. It immediately switches to OFF when I leave the menu and return.

    Also, I'd love it if they could give players a quick way to access some other useful options found in the config.ini file. My normal desktop monitor profile is set to 85Hz refresh, and I had to dive into the ini to change the game to that (from 60). This makes longer sessions much more comfortable on my eyes (I still have a CRT, and I love it).
    I write about games. Current post about the PS3's hacking.
    http://one-step-back.blogspot.com/
  • LvangundyLvangundy Joined: Posts: 808Registered
    I have a PS3 TE and a 360 TE, neither work. Intel chipset.

    I was able to get my Logitech gaming pad to work but using the Logitech Profiler to map button presses to key inputs.

    AutoHotKey does NOT work with AE. I tried to map TE stick inputs to button presses but apparently Capcom blocks Directinput/AHK.

    Also, the "Super Street Fighter" announcement at the beginning isn't affected by the volume settings.
    My heart is in SF, but my genetics aren't.
    http://99secondfight.blogspot.com
  • AquamarineAquamarine ɹǝqɯǝɯ ʍǝu Joined: Posts: 4Registered
    Configuring Buttons on my Mayflash PS2/PS3/USB arcade stick works, but the stick itself/directional inputs are not recognized. It's not possible to switch this stick to another mode, and the usual workarounds (joy2key, xpadder) don't work either.

    On some places in the UI placeholders are not replaced. For example, in the leaderboard, I get KEY_ID_NAV_BUTTON7, KEY_ID_NAV_BUTTON5 on the left and KEY_ID_NAV_BUTTON8, KEY_ID_NAV_BUT(doesn't fit on screen), instead of icons for the buttons. (Example)

    Small complaint: Switching the language from German to English requires fiddling with the registry. Having it in the option menu would have been nice.
  • GangryongGangryong Joined: Posts: 34Registered
    i feel like ssf4 ae has input lag compared to sf4. it feels completly different. any1 else thinks so?
  • kpxchokpxcho Joined: Posts: 271Registered
    uh heres a link to my thread...
    http://shoryuken.com/forum/index.php?threads/help-slow-ssf4ae-pc.140510/

    weird issues with my steam version anyone have something similar or solutions?
  • EredefEredef Joined: Posts: 6Registered
    Oddly my buttons work fine whenever I'm offline (and I don't have access to anything :'( ) and not at all when am online.
    By the way bison's trial 6 (they ask you to pull a psycho punisher, no big deal) is rigged: no ultra seems to be binded to bison.
    I mean you just can't pull it off.
    Oh and by the way I agree AE seems way less "fluid" on pc than vanilla. My thoughts? They rushed the port. They just should have stick with what was working fine in vanilla. Oh yeah there definitely is input lag. It's choppy and awful. EDIT: Oh allright my bad ^^ thanks for the tip
  • GangryongGangryong Joined: Posts: 34Registered
    Oddly my buttons work fine whenever I'm offline (and I don't have access to anything :'( ) and not at all when am online.
    By the way bison's trial 6 (they ask you to pull a psycho punisher, no big deal) is rigged: no ultra seems to be binded to bison.
    I mean you just can't pull it off.
    Oh and by the way I agree AE seems way less "fluid" on pc than vanilla. My thoughts? They rushed the port. They just should have stick with what was working fine in vanilla. Oh yeah there definitely is input lag. It's choppy and awful.

    you need to do qfc qfc +3k @bisons trial cause they are the super trials
  • ShadowOSShadowOS Joined: Posts: 1,452Registered
    I'm not sure if this happens to anyone else, but it would be nice if someone could try.

    Whenever I'm playing online in windowed mode and someone texts me through msn, the online match becomes very very slow. This does not happen in offline or when I'm in full screen.

    I wouldn't think the few bytes of data being transmitted through text over the network would cause such a big deal... it also doesn't make sense that it happens in windowed but not full screen.

    my pc is not the issue. this only happens when i play ssf4ae.
    "Can you see it? Can you see the gaping maw of Hell that awaits you?"
  • FallenAngelFallenAngel Joined: Posts: 183Registered
    I'm not sure if this happens to anyone else, but it would be nice if someone could try.

    Whenever I'm playing online in windowed mode and someone texts me through msn, the online match becomes very very slow. This does not happen in offline or when I'm in full screen.

    I wouldn't think the few bytes of data being transmitted through text over the network would cause such a big deal... it also doesn't make sense that it happens in windowed but not full screen.

    my pc is not the issue. this only happens when i play ssf4ae.

    Watch your CPU usage while playing the game, it's probably GFWL taking all your cpu, when someone msgs you it only makes it more noticeable for you.
  • NecrotrophicNecrotrophic キコケン Joined: Posts: 1,328Registered
    hey guys, how do I unmap two buttons from my stick for the pc ae? It asks me to choose a button I dont want a button for certain actions
    Xbox live, GFWL and GGPO:Necrotrophic
    Akuma(SF4), Chun Li(SF4,ST,3s), Ryu(SF4,ST,3S), Yang (3S, SF4), Cammy (SF4)
    youtube.com/necrotrophic
  • kachekache Inversion Impulse Joined: Posts: 653Registered
    there's a small problem with not being able to join a given endless lobby. being invited to said lobby also doesn't work.
    You mean, trying to join it from the friend list? If yes, just enter the online play menu in the game and then join your friends' lobby from the GFWL menu. This way it works for me.
    紅赤朱
  • ShadowOSShadowOS Joined: Posts: 1,452Registered
    Watch your CPU usage while playing the game, it's probably GFWL taking all your cpu, when someone msgs you it only makes it more noticeable for you.
    it never happens in any other game i play - not even Vanilla PC. i can't fathom the difference now...

    oh well. thanks for the input.
    "Can you see it? Can you see the gaping maw of Hell that awaits you?"
  • Jhino3384Jhino3384 Modding since 07 Joined: Posts: 214Registered
    Somebody posted in another threat that if you have a PS3 Cuthulu you have to hold down the select button while plugin into the pc. I tried this and it fixed my stick problem. Not sure if it works for TEasy or any other 360 sticks. Try it out and let me know guys :).

    Also i'm having the issue that i only have the street fighter 4 characters. I have the icons for all of the other characters as well, but they are shaded out and i can't pick them to use. Any body else having this problem?
  • RaushRaush Joined: Posts: 4Registered
    I am having some strange connection issues, but only with one player . . . my brother.

    My brother and I have both purchased SSF4 AE for PC through Steam.

    We both have Windows 7, Home Version, 64 bit.

    He is living in PA, I am in Washington DC. Yet we have absolutely zero bars connection. When I invite him to endless battle he is unable to join and vice versa. I have a green connection with my cousin, who lives 2 miles away from my brother. If my cousin hosts the endless battle, we can both join, but my brother and I are unable to play each other.

    My ISP is RCN, they both have Comcast.

    I have tried opening ports for GFWL, ensured that windows firewall is allowing SSF4 AE, and even turned off both of our firewalls but nothing seems to help.

    Neither one of us have any issues at all while playing other people online, it is literally only a problem between the two of us.

    I have no idea what to do, and no idea what in the world would be causing this problem. Any help would be much appreciated, thank you.
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,905Registered
    I'm going to echo the translation issue. For me, it's French in the Replay Channel area. Specifically where it goes to say "My channel" and in the top right corner.

    Next issue: Unable to do Print Screen. This was a helpful tool for documenting quitters, and when I had someone disconnect after first round (my guess is the game just desynched, as I played him again, and he didn't run, even complementing my Gouken) in AE, I tried to screengrab... but got only a solid black image for my efforts.

    Third issue: For some reason, I cannot set VSynch to ON and have it stay on. It immediately switches to OFF when I leave the menu and return.

    Also, I'd love it if they could give players a quick way to access some other useful options found in the config.ini file. My normal desktop monitor profile is set to 85Hz refresh, and I had to dive into the ini to change the game to that (from 60). This makes longer sessions much more comfortable on my eyes (I still have a CRT, and I love it).

    Hey I had the SAME issue with VSYNC.

    I ended up doing like 5(no joke) system restores to get to the point where the game 1st installs(that works) BUT - are you using the config file in C:\Users\your username\Documents? That fixed it for me. manually saved

    Mine broke VSYNC too - whenever I set AA on or changed res or anything that made me "confirm the changes" on that graphics screen - if I just back out of it VSYNC doenst break again. I was getting a headache playing without it.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • duncanduncan Joined: Posts: 15Registered
    Everytime I want to view one of my reviews from the battle logs, the player tags show as only PLAYER1 and PLAYER2. Anyone else had this issue?

    EDIT: Happens on ALL replays.
  • Chosen JuanChosen Juan Joined: Posts: 52Registered
    Are the MadCatz Fightsticks (I have SE for PS3, not TE) supposed to be recognized automatically, or will that be fixed in the upcoming patch? Right now, my keyboard (Logitech G15) and PS3 SE Fightstick aren't recognized, and the only way I can play is if I use my PS3 controller acting as a 360 controller using Motioninjoy. I can, however, change the button config of the Fightstick once I'm in the menus using the PS3 controller. Will it be automatically recognized once the patch is out?

    Thanks
  • UsagiUsagi Joined: Posts: 7Registered
    You forgot to add to known issues one important bug: the game doesn't support 1280x1024 resolution! If you try to launch the game in that resolution -- it crashes. For people like me who have only monitor with that native resolution -- it is very frustrating (I mean in 1024x768 game looks like shit there). It's strange that Capcom not said even a word about recognizing this.. I'm afraid that this resolution will not be added at all 0_0
  • MaxiMaxi Joined: Posts: 27Registered
    Random crashes in training stage. My PC runs Crysis smoothly for hours, hardware is not the issue also nothing is overclocked . The picture just freezes up along with the PC and it only happens in training stage, very strange.
    System:
    OS Windows 7 x64
    CPU Phenom x4 955
    VGA 280GTX
    Ram 8GB
    PSU Be quiet Straight Power E8-CM-480W

    Oh, I never had any problems with vanilla version....
  • exspesexspes Joined: Posts: 95Registered
    I seem to be getting some sort of odd crash whenever i play online. It just crashes the computer completely like the power went and then it turns itself back on. I thought it was my gpu overheating, but my card has a T-Junction of 105C and it's been happening regularly at 70C, have tried all kinds of AA and Filtering, Vsync on and off, using fixed framerate always, used my 360 controller as i thought it my be my HRAP v3 but it crashed using the pad too. The only thing that seems to stop it crashing is playing offline. If i turn all settings up to max i can play offline for hours.

    System
    Win 7 64
    i5 760
    8gb 1600mhz
    275 gtx.

    I benchmark around 90fps at max settings, have tried all settings at their lowest and i still crash when playing online. I've not read this issue anywhere else. Hopefully tomorrows patch sorts it.
    PSN: aeonfusion PC: exspes
    AE: Cammy, Adon (i play quite a few others too)
    BB: Hazama
    xT: Cammy/Rufus
  • kachekache Inversion Impulse Joined: Posts: 653Registered
    Does it happen only with this program?
    紅赤朱
  • EllipsenEllipsen SFxTPC + AEPC Joined: Posts: 1,905Registered
    Can someone please go into training and do Bisons(dictator) U1 and tell me if it crashes the game? Everything works great for me, but it locks everytime I activate his U1 Nightmare Booster. I use an ATI 4850. Please let me know if it works or doenst, thanks.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  • George80George80 from Russia with love Joined: Posts: 59Registered
    @Ellipsen
    I have everything working fine, no crashes..(geforce 460)
  • MaGariShunMaGariShun Joined: Posts: 16Registered
    Tested it and it doesnt crash:
    ATI 4850
    Intel core2duo e6750@3Ghz
    6GB RAM
    Intel P35 chipset
Sign In or Register to comment.