64

Tapatalk

2

Comments

  • mastermindmastermind BACON STRIPS Joined: Posts: 2,822Registered
    Vague post is vague. Tapatalk works fine with me on the new boards other than the absence of private messaging.

    I'll second that. Not really sure what needs to be done for PMs to work, but that seems to be the last piece to the SRK Tapatalk puzzle.
    -mastermind. NEXT TIME, WE EAT FIGHT STICKS.

    SF2 code: t+ c(+) T-@+ r f(++) g@+ m? s->++ v+ M- n--:-- o+
  • bmckaybmckay Most Ignored in OTT Joined: Posts: 2,669Registered
    Another bug: in the old and newest iPhone versions of Tapatalk, the Strategy Zone subforums won't load all the games listed. Games like Mortal Kombat and 3S don't load the subforums, just broken links.

    Might be an issue with the app itself though. Subforums are probably nested too deep or something silly.
    "So unafraid to die, you'd think I did it before..."
    #FreeAizen
  • bmckaybmckay Most Ignored in OTT Joined: Posts: 2,669Registered
    New post to push this back up.

    jZzZb.jpg

    This is the error that I was talking about in my last post. The picture explains EXACTLY what's going on and what needs to be changed.
    "So unafraid to die, you'd think I did it before..."
    #FreeAizen
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Has anyone else found that links they click on inside Tapatalk, from this forum, won't open in their on phone browsers?

    Edit: This seems to be an issue specific to shoryuken forums on tapatalk. Other forums work.
  • ReversalReversal Joined: Posts: 200Registered
    A couple days ago SRK stopped working on Tapatalk for me. I'm getting the same message others in this thread got. The one about the forum restricting access from Tapatalk. Anyone else having this problem lately? I tried deleting SRK and searching for it again but I keep getting the same error message.
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    I thought I wasn't able to access it due to it crashing constantly over the last couple days. I'm gonna try from my phone now.

    Edit: Well Crap!
  • eric25eric25 Diddy Did It Joined: Posts: 271Registered
    I don't know if this is a Tapatalk issue or not, but I'm getting the message "Failed to connect to forum, please check with forum administrator if this problem persists." The problem is persisting, so I figure I'd ask here for help. I'm not getting restricted access like others, but is there anything I could do to fix this problem?

    Thanks.
  • Grimmjow316Grimmjow316 Huracán Salvadoreño Joined: Posts: 3,579Registered
    I'm getting the same issue I know the forum was acting up yesterday when I was trying to access it on my laptop as well.
    "Life's a journey not a destination."
  • MaximilianoMaximiliano -Affinity- Joined: Posts: 519Registered
    Can't connect to SRK through Tapatalk either.
    "Dear god the pictures in the [UMvC3] character select screen are f*cking HIDEOUS. Some of them make the characters look like they have Down Syndrome. Some of the male characters have faces I would expect them to make while getting he*d. Some of them look like they're straining really hard to sh*t. Huge downgrade." - Aerial Screw
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Seems Tapatalk on SRK is dead for the time being?
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,056Registered, Administrative, Moderators, Premium, Editors
    We are looking into it.
    Shoryuken.com
  • ReversalReversal Joined: Posts: 200Registered
    Thanks for the reply Mr. Wizard.
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Hope this gets sorted out soon. Trying to brows the full site from my phone is not fun or fast.
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Looks like we are back in business. Still no PM tab.

    Sent from my MOTWX435KT using Tapatalk
  • bmckaybmckay Most Ignored in OTT Joined: Posts: 2,669Registered
    Looks like we're accessible again. Any ideas on those forums in my previous post? They're still broken and inaccessible outside of using alerts to view threads I've already posted in.
    "So unafraid to die, you'd think I did it before..."
    #FreeAizen
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Seems PM is showing up again.

    Sent from my MOTWX435KT using Tapatalk
  • ReversalReversal Joined: Posts: 200Registered
    For the last week or so I have been unable to send Pm's through Tapatalk. I receive a message saying "This server has not activated Tapatalk" every time I try to send one.


    Sent from my iPhone using Tapatalk
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    I guess PMs showed up once then went away. Or I was mistaken when I said PMs showed up again.
  • ReversalReversal Joined: Posts: 200Registered
    Still unable to start conversations via Tapatalk. I can reply to conversations however. Any updates?


    Sent from my iPhone using Tapatalk
  • ReversalReversal Joined: Posts: 200Registered
    Update:
    Still cannot start conversations in Tapatalk. Any updates gents?


    Sent from my iPhone using Tapatalk
  • AYO?!AYO?! Buttsubusu! Bravo, bravo! Joined: Posts: 11,439Registered
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.
    PSN tag: AYO_Merc
    AE: Fei Long. Lover of all things Jojo's, WRRRRY!
    New AV: goodm0urning, Avy maker from another world. Former AV's: Streak, LBC, Csphere, Tuna Fish Riot, Savaii64 and Aria.
  • TheDarkPhoenixTheDarkPhoenix BEHOLD! Joined: Posts: 11,973Registered, Moderators
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.

    Your not the only one i get it randomly also
    "this game is about winning, If you had the option of a 1) Big dick or 2) a small dick, would you choose 2 because it took more skill? Thought not"
    -Bokkin
  • Ragnorok64Ragnorok64 My muscles have no memory. Joined: Posts: 4,218Registered
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.
    I was able to access this page and post without incident.

    Sent from my MOTWX435KT using Tapatalk
  • Grimmjow316Grimmjow316 Huracán Salvadoreño Joined: Posts: 3,579Registered
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.

    Same here been getting that for the last while now it's gotten more frequent as of right now I can't post at all it's annoying.
    "Life's a journey not a destination."
  • MrWizardMrWizard Supreme Commander Joined: Posts: 22,056Registered, Administrative, Moderators, Premium, Editors
    ive updated it to the latest version. let me know if that resolves it.
    Shoryuken.com
  • FrankieFourFingersFrankieFourFingers Joined: Posts: 39Registered
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.


    I've always had this problem and I continue to have it.
  • AYO?!AYO?! Buttsubusu! Bravo, bravo! Joined: Posts: 11,439Registered
    ive updated it to the latest version. let me know if that resolves it.

    Seems alright so far, sorry and thanks for the help Mr. Wizard.
    PSN tag: AYO_Merc
    AE: Fei Long. Lover of all things Jojo's, WRRRRY!
    New AV: goodm0urning, Avy maker from another world. Former AV's: Streak, LBC, Csphere, Tuna Fish Riot, Savaii64 and Aria.
  • Grimmjow316Grimmjow316 Huracán Salvadoreño Joined: Posts: 3,579Registered
    Thanks it still shows up but not as frequent.
    "Life's a journey not a destination."
  • MagicJohnson777MagicJohnson777 SSF4 AE XBL Gamertag is: MagicJohnson777 Joined: Posts: 15Registered
    New post to push this back up.

    jZzZb.jpg

    This is the error that I was talking about in my last post. The picture explains EXACTLY what's going on and what needs to be changed.

    Please fix this Mr. Wizard. All the other forums are working in tapatalk except the ones in this picture. Thank you.

    Sent from my VM670
  • Titus GroanTitus Groan Bang. Joined: Posts: 76Registered
    Am I the only one getting "Permission error: security error, you cannot access this page" like every fucking time I do something?

    Refresh, load, post, not matter what I get it. Not just one every so often, I had FIVE in a row just trying to load this fucking page.

    I deleted and reinstalled, still have the issue. I complained in the official bug thread over a month ago and got nothing.

    Mainly I just want to see if it's only me at this point.

    Still happens for me.
    Playing: SSF4AE2012 (Ryu), KOFXIII (EX Kyo, Robert, Shen Woo)
    Looking forward to: SFxT, Twisted Metal, Mass Effect 3
Sign In or Register to comment.